Страница 1 из 1

Call Back 6

Добавлено: Вт дек 11, 2018 8:42
Al
Всем хорошего дня и успешного завершения 2018 года!
Неприятнейшая вещь случилась вчера с TSWSP04/R5A
Абоненты в тоске: перестал работать CallBack по key 6
По клавише CallBack работал нормально, а "6" слетела
Догадался передернуть значение PARVAL у PARNUM=19

ASPAP:PARNUM=19;
APPLICATION SYSTEM PARAMETERS
PARNUM PARVAL
19 6
END

ASPAC:PARNUM=19,PARVAL=7;
ASPAC:PARNUM=19,PARVAL=7;
SURE? (YES/NO)
Y
EXECUTED

ASPAC:PARNUM=19,PARVAL=6;
ASPAC:PARNUM=19,PARVAL=6;
SURE? (YES/NO)
Y
EXECUTED

ASPAP:PARNUM=19;
APPLICATION SYSTEM PARAMETERS
PARNUM PARVAL
19 6
END

У меня такое несоответствие увиденному и реальному в MX-One впервые.
Подскажите, я не одинок? :D Существует страховка от подобных штучек?

Call Back 6

Добавлено: Вт дек 11, 2018 10:35
BVN
а каков результат, передёргивание PARNUM=19 помогло или нет?

Call Back 6

Добавлено: Вт дек 11, 2018 10:52
Viktor
Одинок.
Может не AS копать надо, а где-нить в категориях?

Call Back 6

Добавлено: Вт дек 11, 2018 11:22
BVN
если не помогло, то я бы сделал рестарт UNIT=RMP.

Call Back 6

Добавлено: Вт дек 11, 2018 11:47
Al
В том-то и дело, что помогло :D
Был опыт с BP-250, там тоже встречал подобный косяк с неправильным отображением данных какой-то команды.
Но тогда, лет 15 назад решил, что дело в визуализации данных в окне Windows (типа, криво они запомнилось).
Но состояние свое, когда связи нет, а почему, я не могу понять - запомнилось (мышечная память?) :?
А здесь: Print = 6 (как и должно быть). Но не работает на всех аппаратах в разных LIM-ах.
Передернул (7-6). Снова Print. Опять результат 6. Но теперь работает на-ура.
PARNUM=19 не менял с инсталляции, лет 10, DUSYI делаю регулярно.
Мистика какая-то.. Не знаю, чего дальше ждать :(